
 

 

 

 

 

 

 

 

 
K2’s Road to Excellence with 

PowerPoint – Part 1 
 

This is the first in a series of sessions in Office that will provide you with the information you need 
to become a PowerPoint expert. More and more accountants and business professionals are 
using PowerPoint to deliver financial data to clients, customers, or co-workers. What seems at 
first to be an easy-to-use application consumes an extraordinary amount of time unless you know 
the tips and tricks to make the process less cumbersome. This session will focus on building your 
PowerPoint skills.  
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Ten Minutes until Your First Presentation! 

o you got the assignment. You didn’t ask for it, but you got it anyway. Your boss has informed you 
that you need to prepare a presentation to be delivered to your company’s Board of Directors 
tomorrow morning – it’s five o’clock now and you have a parent-teacher conference scheduled at 

your child’s school tonight. Therefore, sometime this evening – squeezed in between dinner, the school 
meeting, and sitting in rush-hour traffic – you’ve got to prepare a presentation using an application – 
PowerPoint – about which you don’t really know that much. Relax, it’s going to be easy – we promise! In 
this chapter, we’re going to show you how to prepare your first presentation in ten minutes or less. As for 
the parent-teacher conference and rush-hour traffic, sorry, but we can’t help you with those. 

How to Get Started 
First, spend a moment collecting and organizing your thoughts relative to the presentation. A few 
moments of planning will pay big dividends later when creating the presentation. Consider the following 
characteristics of the presentation up-front to ensure success down the line. 

What’s the Purpose of the Presentation? 
Is the purpose of the presentation to inform? To persuade? To sell? Presentations have a purpose, and 
that purpose impacts how the presentation is developed and delivered. If the purpose is to convey good 
news to the audience, then the presentation is likely to be more upbeat and colorful and contain more 
special effects. On the other hand, if the presentation is to deliver disappointing news, then a more solemn 
approach is probably the appropriate choice. Always match the purpose of the presentation and the 
intended audience to the format and tone of the PowerPoint slide show.  

Who is the Audience? 
The intended audience will have a significant impact on how the presentation is built. If the presentation 
is intended for a Board of Directors meeting, you are likely to be much more conservative in the use of 
colors, sound effects, animations, and slide transitions than a presentation where the intended audience 
is a sales team. 
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How Much Time is Allotted to the Presentation?  
Know in advance how much time is reserved on the meeting agenda for the presentation and match the 
number of PowerPoint slides to the time slot. You can’t deliver 100 slides in a thirty minute presentation! 
A good rule of thumb is to plan on two to three minutes per slide; of course, this will vary depending 
upon the number of questions you receive from the audience, whether you will be demonstrating 
software or other products or services in conjunction with the presentation, and other factors. You should 
also plan for contingencies – that is, what if immediately prior to the presentation you find out the allotted 
time was cut in half? If this happens, you will likely want to hide slides or to create a Custom Show in order 
to match the number of slides to the newly allotted time.  

Is There an Accompanying Report? 
Did someone – possibly you – prepare a written report that will be in the hands of the audience when the 
presentation is delivered? If so, the order of the presentation should follow the order of the report very 
closely, if not exactly, because the audience will likely be perusing the report while you are delivering the 
presentation.  Further, the presentation will probably contain fewer details and specifics since those items 
are presumably contained in the written report. In other words, if there is an accompanying written 
report, then the presentation is used only to supplement the written report and to highlight key items. 
On the other hand, if there is no accompanying written document, then the presentation likely will need 
to contain more details and specifics and will probably be of greater length. 

Will the Presentation be Delivered Live? 
If the presentation is to be delivered live, then the presenter has greater control over the audience and 
can help to minimize distractions. However, if the presentation is to be distributed and run in a stand-
alone fashion as described on page Error! Bookmark not defined., then additional considerations come 
into play. To illustrate, if the presentation is to be run stand-alone, then every point must be made crystal 
clear through the use of narration. Additionally, care must be taken to make slides such that they are 
compatible with virtually all standard monitor resolutions. 

What Level of Customization is Required? 
Before creating your presentation, consider whether adding custom logos to slides will enhance the 
presentation. For instance, if you are scheduled to deliver a presentation to a customer or client, adding 
the logo of the customer or client to each slide in the presentation gives the appearance that the 
presentation was truly created for that particular customer or client. If you find that adding custom logos 
and similar objects to each slide is required, you will want to accomplish this task by modifying the 
presentation’s Master slides, discussed beginning on page Error! Bookmark not defined.. 
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Is There a Need to Embed Objects into the Presentation? 
Does your presentation make a number of references to external objects, such as Excel spreadsheets or 
PDF files? If so, you may wish to embed these objects into the presentation so that you can “drill down” 
to the details while delivering the presentation.  

For instance, suppose you are to deliver a presentation summarizing your company’s financial 
performance over the past year. You may wish to have the annual financial statements in an Excel 
spreadsheet that is embedded into the PowerPoint file so that if someone asks a detailed question 
regarding the financial results, you can click on the embedded object and open the Excel-based financial 
statements as part of the presentation, enabling you to show the audience the source of the data. 

The items listed above are only a partial list of the considerations that should be weighed before creating 
a presentation. Remember, a little time invested up-front will pay big dividends later. 

After reflection on the items above, you’re ready to move forward with creating your presentation. Where 
do you start? 

Creating a Presentation 
There are more choices for getting started with PowerPoint 2013. You can use a template, a theme, a 
recent presentation, a not-so-recent presentation, or a blank one. Start by opening PowerPoint. Upon 
doing so, if you see a blank slide in front of you, then you’re in the right place. If not, select New from the 
File tab of the Ribbon (or from the Office Button if you are using PowerPoint 2007) to open the New 
Presentation window. On this window, select Blank Presentation as shown in Figure 1.  

 

Figure 1 - New Presentation Window – PowerPoint 2013 

 
You should now have a blank title slide in front of you as shown in Figure 2. In the area which is labeled 
“Click to add title,” go ahead and do just that – click and add a title for the presentation. Follow that by 
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clicking in the area that reads “Click to add subtitle” and enter a subtitle for the presentation. Upon 
completing these steps, your title slide may now look like that shown in Figure 3.  

 

Figure 2 - Blank Title Slide 

 

Figure 3 - Sample Completed Title Slide 

Before going any further, it is probably a good idea to go ahead and save the presentation. To do so, just 
click the save icon on the Quick Access Toolbar or select Save from the File tab of the Ribbon (or from the 
Office Button if you are using PowerPoint 2007).  Because this is the first time this presentation is saved, 
you will be prompted to enter a name and location for the file. It is a good idea to save a presentation 
every few minutes or when creating a new slide to avoid the possible loss of data. 
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PowerPoint’s AutoRecover function can also help you recover data in 
the event your computer “crashes” while building a presentation. 
AutoRecover is accessed by selecting Options button from the File tab 
of the Ribbon and then choosing the Save option. If you are using 
PowerPoint 2007, you can access AutoRecover by clicking the Office 
Button, PowerPoint Options, and Save. 

 

Adding Slides to a Presentation 
With the title slide prepared, you’re ready to add more slides to the presentation. To do so, click New 
Slide from the Home tab of the Ribbon as shown in Figure 4. 

 

Figure 4 - Inserting a New Slide into a PowerPoint Presentation 

By default, a new Title and Content slide will appear as shown in Figure 5. Instead of a Title and Content 
slide, a different layout may be selected by clicking the down-arrow immediately below the New Slide 
icon on the Home tab of the Ribbon.  

 

Figure 5 – Title and Content Slide Layout 

From the resulting Office Theme window, a different layout may be selected as shown in Figure 6. 
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Figure 6 - Slide Layout Themes 

Regardless of the layout of the slide, simply click where prompted and enter the appropriate text for the 
slide, as was previously done with the title slide. Once completed, the slide may look similar to that 
depicted in Figure 7. Continue to insert slides and add text as necessary to complete the presentation, 
being sure to save periodically along the way. Of note: be careful not to place too much information on a 
slide, causing the slide to appear crowded. A good rule-of-thumb is to place no more than 28 words, in 
addition to the title, on a slide and never use a font size smaller than 28 points.  
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Figure 7 - Sample Title and Content Slide 

Implementing a “Look” 
Following the steps outlined above, continue to add slides until you’ve created all of the slides you need 
for your presentation. It is now time to change the “generic” slide design that is created by default. No 
problem. PowerPoint provides a number of predefined themes that can be used to make the slides more 
cosmetically appealing. 

To access the predefined Themes, select the Design tab of the Ribbon and choose one of the Themes as 
shown in Figure 8.  

 

Figure 8 – Available Presentation Themes 

To apply a design Theme to the entire slide show, simply click the desired Theme from the gallery. The 
characteristics of that Theme are automatically applied to all slides in the presentation as shown in Figure 
9. 
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Figure 9 - Applying a Theme to a Presentation 

Alternatively, to apply a Theme to only one slide or a grouping of slides, right-click on the Theme and 
choose the appropriate option from the menu displayed in Figure 10. 

 

Figure 10 - Applying a Design Template to Individual Slides 

That’s it! You’ve created your basic presentation in a matter of minutes. Sure, you still might want to apply 
animations, transitions, and special effects, but those are considered optional and, in many cases, can 
actually detract from the message you’re trying to convey. Now go ahead and save the presentation so 
that it will be accessible in the morning; remember, you’ve got a parent-teacher conference scheduled. 

apterCreating and Maintaining Clean, Concise, and 
Consistent Slides 

ith a little background in how to create basic PowerPoint presentations, let’s begin to consider 
how to ensure that the presentation appears to be both professional and polished. In addition 
to containing superior content, there is perhaps no better way of ensuring this than to have 

clean, concise, and consistent slides. Fortunately, a number of tools are available in PowerPoint to assist 
in this endeavor; in this chapter, several of the more pertinent of these tools are discussed. 

W 
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Understanding Templates 
When building a presentation, it might be tempting to select one of PowerPoint’s predefined presentation 
formats, including those from Microsoft Office Online. These Template options are available from the 
New Presentation window shown in Figure 11. 

Templates provide users with “canned” presentations which can be customized with specific information 
relative to the presentation at hand. Templates provide a framework of both formatting and content on 
which users can build presentations. Users select the presentation type, presentation style, and 
presentation options and add their own data to create their presentations. 

 

Figure 11 - AutoContent on the New Presentation Task Pane 

For example, the thumbnail slides shown in Figure 12 are representative of the slides created by many of 
the templates available to users. These slides often contain a good mix of colors, layouts, and graphics 
and provide a reasonable starting point from which effective presentations can be constructed, 
particularly so for inexperienced PowerPoint users. However, experienced PowerPoint users will likely 
find using a combination of PowerPoint’s Themes and preformatted slide layouts useful, as discussed in 
the following sections. 



11 
 

 

Figure 12 - Examples of Slides Created from a Template 

Using Themes  
In PowerPoint 2007 and later versions, Themes are used to control the overall appearance of a 
presentation. Themes include formatting characteristics such as color schemes, fonts, font sizes, and 
background styles. Themes replace design templates used in prior versions of PowerPoint. Any of the 
predefined Themes may be used with a presentation, or new Themes may be created and saved for reuse 
in future presentations. 

To apply a Theme, simply select the desired Theme from the Design tab of the Ribbon as shown in Figure 
13. Note that additional Themes may be downloaded from Microsoft Office Online. 

 

Figure 13 – Applying a Theme in PowerPoint 

Custom Themes may be created and saved as shown in Figure 14. To save a custom Theme, make any 
desired changes to fonts, colors, backgrounds, etc. and then click Save Current Theme as shown in Figure 
14 and provide a name for the custom Theme.  
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Figure 14 – Saving a Customized Theme 

The use of Themes is not limited to PowerPoint; rather, Themes can be applied consistently throughout 
the Microsoft Office suites starting with the 2007 version. For instance, a particular Theme might be 
applied to a Word document, an Excel spreadsheet that accompanies the Word document, and a 
PowerPoint deck used in a presentation based on the information in the Word document and Excel 
spreadsheet.  

The consistent use of Themes across the suite helps to ensure that each document has a similar look and 
feel and leads to a more professional appearance of all the documents. 

 
Many PowerPoint users remain confused about the difference 
between Themes and Templates. While not absolutely correct, a good 
way to think of these is that Themes control formatting only, while 
Templates affect both content and formatting. In other words, a 
Template includes the formatting applied by the Theme associated 
with the Template. 

 

Theme Family 
New in PowerPoint 2013 are theme families - variants that have complete control over all elements of the 
presentation’s design – colors, fonts, effects, layouts, text properties, paragraph properties, design 
elements, and photos and textures. This feature is accessible from the Design tab of the Ribbon as shown 
in Figure 15.  

 

Figure 15 – Use Variants for a Unique Look 
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Organizing Slides 
Once created, slides may be rearranged in any order necessary to achieve maximum impact in the 
presentation. Perhaps the easiest way to do this is to select the Slide Sorter View and then click-and-drag 
slides to the appropriate order in the presentation. To select Slide Sorter View, click Slide Sorter from the 
View tab; alternatively, in the lower, right-hand corner of the PowerPoint window, click the Slide Sorter 
View icon as highlighted in Figure 16. 

 

Figure 16 - Slide Sorter View Icon 

  

Slide Transitions 
Slide Transitions are the effects applied as one slide gives way to another. To apply a Slide Transition, 
select the Transitions tab of the Ribbon to choose the desired effect from the gallery pictured in Figure 
17.  

 

Figure 17 - Slide Transition Gallery 

From the Slide Transition Gallery, select the effect you wish to apply to a particular slide. Note also that 
on the Transitions tab of the Ribbon, it is possible to apply a particular effect to all slides in the 
presentation by clicking the button labeled Apply to All. 

In addition, note that it is possible to control the speed with which the transition effect is executed and 
any sound that is played when the transition effect occurs. These are controlled from the Transitions tab 
of the Ribbon as well. Additionally, the Advance Slide section of the Transitions tab of the Ribbon group 
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allows users to control whether the slide will be advanced when the mouse is clicked or if predetermined 
intervals of time will control the advancement of the slide. 
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